ZEN FONE LIVE SLEEP mode malfunction, can't be detect in PC..chrome broken

Model: ZA550KL
RAM: 2G
Firmware/App Version:
Location:
Frequency of Occurrence: everyday
Rooted:
App Name:

Last edited by joeffreynambatac16 on 2019/5/1 11:15

1. When i set sleep to 15s. in screen lock.it goes to sleep then turn on again..it drains my battery faster from full charge to 32% while sleeping for 7hrs.battery gets hotter.when using power button to lock automatically and go sleep mode.it still turns on again..
2.When connected in PC.device can't be detected.
3.chrome malfunction .I did uninstall and updated to latest version.still can't fix
.see photo for reference..
4. The funny thing is.when I connect charger to phone but unplug. SLEEP mode works normal after being lock
Chrome works normal. .but still different PC can't detect my phone.....
5.sleep mode works normal also when earphone is plug.but when remove it does not.

Comments

  • Hi joeffreynambatac16,

    1. Does the problem of the screen turns on happen every time? Does it happen when setting to other sleep time options (30s, 1m, ....)?
    For battery drain and screen turns on by itself issues, we would suggest you back up your phone, and send to your local service center for a further examination.
    US support: https://www.asus.com/us/support/
    Please choose "Service and Repair" > "Create Online RMA".

    2. For the connect to PC issue, please connect to PC > unlock your phone > find a message "Use USB for file transfer" on your phone > choose "yes".
    Or scroll down the notifications and find "USB charging this device" > tap for more options > Transfer files.
    If you still cannot find your device on your PC, you may check this FAQ: https://www.asus.com/support/FAQ/1011564/

    3. For Chrome malfunction, kindly try clearing data of Chrome.
    If the problem still appears, provide us a screenshot, and tell us your Chrome version.

    4. 5. Could you tell me when the screen mode appears? (e.g. when charging)

    Thank you :)
This discussion has been closed.