BATTERY LEAKAGE CHAOS

edited September 2020 in ZenFone 5 Series
Model: ZE620KL
RAM: 1G
Firmware/APP Version: Latest
Frequency of Occurrence: Day and night
Rooted: No
APP Name:

My 5z phone is leaking precious battery juice. I charge at 100%, go to sleep and my battery is at 92%... Or I will use my phone during the day and almost 10% goes to "Google Play Services". I loose about 1% per hour doing absolutely nothing. Please fix this.

Comments

  • RitaRita Level 1
    After Android Pie Update the best way

    Recovery mod
    Wipe data / factory reset Yes
    Wipe Cache Recovery Yes
    Reboot system now

    After Android Pie Update Zenfone 5 treatment

    1. Wipe cache particion, rebot now
    2. disable off adaptive battery, turn on battery saving
    3. Disable mobile data, wi-fi,bluetooth,location
    4. Location, disable wi-fi,bluetooth scanning
    5. Wi-fi preferencess, turn off automatically
    6. Disable google, chrome synchronize
    7. Google play store, settings, disable synchronize, auto-update apps - dont auto update or wi-fi only. Best- dont auto update.
    8. REBOT NOW.
    9. Settings,Apps & Notifications,openning apps, press at the top display system, battery, disable background activity. Do it manually for each and system programs. Everything will work perfectly.
    10. Settings,Apps&Notifications,openning apps, uninstall or disable unwanted programs facebook,messenger, instagram, twitter, maps e.c
    11. Settings,Apps&Notifications,advanced, special app access, WI-FI settings, disable all.
    12. Settings,Apps&Notifications,disable Emergency alerts, SOS message
    13. Go to Settings > System > About phone. Scroll down and find “Build number” and then tap it seven times. This will enable Developer options on your device, and you’ll see a notification that this has happened. Now go back to Settings > System > select Developer options from there. Turn on Developer options. Review everything must be disabled.
    14. Developer options, Running services or Process Stats.You can see what processes are working.
    15. Developer options, limit background process, set 3 process at most.
    16. Developer options, background check, disable all programs. Allows users to remove the hidden "run in background" and "prevent phone from sleeping" permissions from both user and system apps.These permissions are not accessible through the standard permissions manager settings> apps and notifications. Strange it Android 8.1 feature.
    17. REBOT NOW.
    18. Affter rebot, Developer options set to default (don't know why, program error). All developer settings repeated.
    18. After 2 days repeat Wipe cache particion, rebot now. All developer settings repeated.
    19. In a few days battery life change.From 17 hours I got 5 days.
    Good luck!










    .
  • I can't find "limit background proccess" in the developer options, am I missing it?
  • Nevermind, I found it. I did everything you said. Thank you. I hope ASUS can roll out an OTA to fix this issue for all users
  • RitaRita Level 1
    to tinbertg
    Disable Google Play Protect
    Settings, Security & Location>Google Play Protect. Tap it and turn off the ‘Scan devices for security threats’ option.
  • Thanks, I turned it off now. Tytyty
  • I just woke up now, 5% battery gone after 4 hours of sleep...
  • Hi tinbertg

    Good day.
    Is your firmware version currently on the latest WW-90.10.138.181?
    (settings> system > about phone > software information)

    I would suggest you let the battery charge more than 30 minutes even the battery percentage shows 100.
    If this problem still exists, Could you kindly help us to perform logtool on your phone and provide us more detailed information about this issue? If you agree, I've texted you by PM, please kindly check your message box.

    Thank you. :)
  • How idiotic moderators and developers are.. if we report a bug always they show up with factory reset.. 😂😂😂 are we able to open developer options at least in current version.. no.. its not working.. battery is a misery.. 
  • Do not listen to rbandziulyte advice. If you restrict all system apps/services you will get no notifications, even sms! And alarm won't wake you up at the morning.. it simply does not turn on..
  • RitaRita Level 1
    to tinbergt
    1. settings, apps, clock, battery, limit background, turn background activity.
    If this is turned off, the alarm clock does not work. More everything work.
    Very sorry.
  • I would prefer an OTA fix, yes
  • Hi All,

    Good day.
    A new firmware WW-90.11.162.45 will be published soon, I would suggest you can wait for the next update.
    If the battery problem still appears, please kindly let me know.

    Thank you.
This discussion has been closed.