CPU stuck at max frequency

edited September 2020 in ZenFone Max Pro Series
ZF Model: ZB631KL
RAM: 6G
Firmware/APP Version: 8.1
Frequency of Occurrence: Random
Rooted: No
APP Name:

I keep encountering this bug where the CPU would randomly get stuck at max frequency. It's hard to point out what's causing this because it happens at random. The only way to fix it is to reboot the phone, but it can occur again.

Comments

  • Hi Emmmmmm

    What's your phone’s firmware version (Settings > About > Software information > Build number)
    Sorry, we're afraid we may need information on your problem.
    Do you mean your phone random lagging?
    If the issue is still not fix please backup phone date and factory reset. In order to exclude caused by software.

    Thank you:)
  • Here's my build number. I've tried doing factory reset many times but the problem still comes back. The phone doesn't lag but as you can see in the screenshot, the cpu frequency gets stuck at max even without doing anything. It's hard to pinpoint when exactly it happens because it's always random. Turning the phone off and on does fix the bug but it can still come back.

    I hope you can fix this problem.
This discussion has been closed.