Wifi problem

edited September 2020 in ZenFone Max Series
I noticed after the latest update of ZenFone 4max my mobile wifi has been so slow its like thinking for 3 min and then loads the damn screen.i have iPhone 5s as well no problem with the router as it runs smoothly on it.fix it asus

Comments

  • Last edited by Jei_ASUS on 2019/2/25 15:33

    Hi aezad65,

    Sorry, could you tell me which firmware version you have updated to?
    * Find the firmware version in Settings > System > About phone > Software information

    Please try resetting your network settings and try again. (Settings >Connections > More > Network settings reset.)Please show us a screenshot of your WiFi information.(Settings > Network & Internet > Wi-Fi > tap on the WiFialready connected to access Network info)Could you tell me the brand and model of the WiFi router that has thisproblem?Have you tried connecting to a different router?
    Does it feel slow on any specific apps or actions on the phone?
    Please tell me the apps and their versions.

    If possible, please show me a short video of the problem. This could help us look into the problem greatly.
    To share videos, please upload to ASUS WebStorage (https://www.asuswebstorage.com/navigate/)or any other cloud storage website, and share the link with us.

    Thank you for your help :)
  • I have some problem, after the latest update/ VWZC554KL_15.2016.1902.507.
    And yes Im tried to connecting, to another router(D-LINK DIR 822), same problem, or does not connected (ASUS RT N14U).
  • Jei_ASUS posted on 2019/2/25 12:31
    Hi aezad65,

    Sorry, could you tell me which firmware version you have updated to?

    I told you after i updated to Oreo wifi problem started and now something apps crash and i cant access firmware information as i am not a developer. So plz fix these problems its currently running on 8.1.0
This discussion has been closed.