data transfer options don't work

edited September 30 in ROG Phone
Model: ZS600KL
RAM: 8G
Firmware/APP Version: 2.048.097
Frequency of Occurrence: every time
Rooted: No
APP Name: Asus Data Transfer

Last edited by gregh on 2019/2/3 16:58

There doesn't seem to be a way to transfer data from my old phone. Here's what I've tried:
  1. Asus Data Transfer (my old phone is a Pixel 2), using the Beta version (2.048.097), and no connection can be established between the two phones using the hotspot. (i've tried manually connecting to the hotspot, restarting both phones, uninstalling the app/reinstalling, and clearing the caches of the app on both phones)
  2. Using Google Drive, I'm prompted by the Asus system software to add a fingerprint each time, and it doesn't proceed to transfering the data.

I'm at a loss on what to do next.

Comments

  • Why dont you just use google service to move the data. by data can i assume its just contacts/photos/installed apps? I have my contacts and photos in the cloud and have the phones backed up with google. Everything was ready to go within an hour of powering up the phone and going through the asus setup wizard. everything just appeared without the use of transfering.

    When i was on iPhone i trusted the cloud and had no problems and moved to android at the end of 2017 so my 1st android to android transfer was quick and easy and didnt need 3rd party tools. I did have to relogin to the apps but thats not a huge deal and set a few settings within them like dark mode and some options on/off but generally i dont think transfer apps do that anyway and always had to do that on ios
  • That part works fine. I think what's frustrating is having to login to all the apps, and losing all the settings. Pixel solved this problem rather well, and I was using my device within minutes of setup... only a few apps needed to be logged into.

    What's worse is Google Drive has a backup, and getting prompted to add a fingerprint every time in an infinite loop is very frustrating. So the device broke the "Plan B" too.

    Why offer a data transfer service in the OS if it doesn't work? I'd be happier if the expectation wasn't there.
  • Hi gregh,

    Could you tell me your current firmware version?
    What is the ASUS data transfer version on your ROG phone?
    Could you show me screenshots of which step you are stuck in? Is there any error message?
    Or could you show me a short video of the problem when connecting with Pixel 2?

    For Google Drive, could you tell me how you are trying to backup?
    Please tell me your Google Drive version.
    Please tell me the steps you performed on the app, and in which step the prompt appeared.
    Please show me screenshots or a short video if possible.

    Thank you :)
This discussion has been closed.