wifi/system problem

edited September 30 in ROG Phone
Model: ZS600KL
RAM: 8G
Firmware/APP Version: -
Frequency of Occurrence: 1
Rooted: No
APP Name: streaming Arena of Valor

Hi,

bought the phone few days ago and have been playing a lot on mobile network so far. been happy about it.

But now the reason I bought this.... I wanted to stream to twitch. first of all I think my mobile network wasnt fast enough and AoV mentioned about stability problem. So I closed the stream, changed over to wifi and went again. This time when I turned the stream on my mobile phone went back to stone age. every movement control was like 5 seconds after making it and no picture came to twitch ether. AoV was showing very fast connection but phone controls- froze.

any tips what could cause this?

-- Kim

Comments

  • tested it more, its just the wifi that causes it... useless phone in this case
  • Last edited by Jei_ASUS on 2019/1/30 14:10
    kim.traskelin posted on 2019/1/30 02:35
    tested it more, its just the wifi that causes it... useless phone in this case
    Hi kim.traskelin,

    Thanks for your feedback.
    Could you tell me your Arena of Valor version?
    Does any error message appear when the problem happens?
    Could you show me a short video of the problem?
    Please upload to a cloud storage website and share the link to us. You can try ASUS WebStorage: https://www.asuswebstorage.com/navigate/

    Please try resetting your network settings and try again. (Settings > Connections > More > Network settings reset.)
    If the problem still appears, please tell me the brand and model of the WiFi router that has this problem.
    Have you tried connecting to a different router?
    Do other phones connected to this same WiFi have the same problem at the same time?
    Please show us a screenshot of your WiFi information.
    (Settings > Network & Internet > Wi-Fi > tap on the WiFi already connected to access Network info)

    Thank you and sorry for the inconvenience caused.
  • The problem also comes with pub mobile. all the versions are the latest that are out. the router is working just fine with iPad so I don't think its a router problem.

    Router is zyxel WAP6806 and the problem is with that. not sharing all the info but signal strength is good, frequency is 5 Ghz and security WPA2 PSK.
    this router works just fine with my iPad , Mac book pro and couple other devices, no problem, but not with this phone.

    ok, the positive thing, I tested with my other router, yeah, I have 3 different ones for different usages :) I don't have the brand here and can't get it because kid is sleeping in that room but its different. only diffence is that I tested with the frequency 2,4 Ghz and its working fine.

    so the question is now that is it so that ROG Phone just doesn't work with 5 GHz frequency?
  • ok, did some more testing and it the problem (feature?) seems to be that ROG Phone is not working(feature) with 5 GHz networks properly. because the zyxel that I had the problems to start with is working just fine with 2.4 GHz :( so I have to use slower wifi because of this :(
  • kim.traskelin posted on 2019/1/31 07:43
    ok, did some more testing and it the problem (feature?) seems to be that ROG Phone is not working(fe ...

    Hi kim.traskelin,

    Does other apps work okay when connected to this 5 GHz WiFi router? Could you use the Internet normally?
    Could you show me a screenshot of the error message or a short video?

    Thank you for your help :)
  • Hi,

    well I broke the phone allready and waiting for replacement. But there was no error messages or something like that. If you don't guys understand what means that game doesn't respond to controls immdiatly but makes the stuff after 3-5 secs. It mainly showed up in games because they are apps that needs fast responding for controls. If you guys don't understand what I'm talking about you really shouldn't be making game phones ;)

    -- Kim
  • Could also be your connection upload if there is a delay between what you do and whats on screen welcome to the world of streaming
  • the problem was also without streaming. Got my hands on a new one today because I broke the screen from the first one :'( and will do wifi testing later today or tomorrow.
  • kim.traskelin posted on 2019/2/7 00:12
    the problem was also without streaming. Got my hands on a new one today because I broke the screen f ...

    Hi kim.traskelin,

    Thank you for your reply.
    We have tested our 5GHz router and it is able to stream Twitch on Arena of Valor and PUBG.
    If the problem is still appearing again, we may need some more information.
    Sorry about the inconvenience, but this could help us understand the situation more clearly.
    You can let me know if the problem is still appearing again. Thank you :)
This discussion has been closed.