Problems/Bug after install Android Pie

edited September 2020 in ZenFone 5 Series
Model: ZE620KL
RAM: 4G
Firmware/APP Version: 16.0610.1901.74
Frequency of Occurrence: 9.0 pie
Rooted: No
APP Name:

Last edited by Feo9a on 2019/1/29 06:16

Hello Asus! I have some problems with my Zenfone 5 after the last update (firmware 16.0610.1901.74).

1) Very slow internet/data connection when it is in 4G+ (the place where i use the phone is the same before update)
2) I set my animation scale on 0,0 and 0 but after few time they change on other values!
3) Bug in keyboard when i scroll down the home to search app (the keyboard doesn't appear)
4) Wifi and data connection often turn off automatically
5) No Auto Brightness even though when I turning it on and off
6) The signals stops sometimes
7) Very times during loading of lots apps (for example Youtube, Mobile Managemente,etc.) or various operations (during searching updates), the display shows a circle like in the the screenshoot

I had reboot the phone and cleaned the cache but the problems continue

Thank for yours answers!

Comments

  • Last edited by Feo9a on 2019/1/29 07:18

    8) The mobile doesn't enter into deep sleep mode during his sospension (only 1 hour instead 7) (I've closed all apps, cleaned the memory and put off all connections)
  • 9) Photos are saved auto-rotate
  • Last edited by hopkins_hell on 2019/1/29 09:52

    Big problem with SIM - cyclically off and on...
  • How about battery?normal or have some problem after update?


    Because my zenfone 5 also get problem about battery, the battery draining very fast, and when gaming (in charging) battery cannot raise but even down
  • ilham48114233 posted on 2019/1/29 12:04
    How about battery?normal or have some problem after update?


    The only one problem is the draing during the night (it doesn't go into Deep Sleep Mode)
  • Last edited by Emilee_ASUS on 2019/1/30 16:26

    Hi Feo9a,

    1.)
    Could you kindly show me how do you find out the cell data connection is very slow?
    Is there any comparison screenshots for our reference? ( In the same location)
    Please also show me your SIM status screenshots when you encounter this problem.
    (settings> system > about phone > status > SIM status)

    2.) The animation problem of developer options problem.
    This case is under investigation. We will keep you updated on the progress.

    3.)

    4.) WiFi problem, Could your phone auto connect back by itself when wifi disconnecting?
    Have you turned on the power saver? Does this problem occur even when you connect with a different router?
    Please kindly go Settings> Connections > Wi-Fi >Press & hold [Net Work Name(SSID)] for 2 seconds >Select [Forget Network]>>Re-Connect your wireless.
    Please try to reset the network settings to a check.

    5.) I've tested this and not find out the adaptive brightness not work problem.
    I would suggest you check this matter under safe mode. (https://www.asus.com/support/faq/1005163)

    6.)
    Could the mobile signal re-connect back after disconnecting?
    Is there any error message pop on while you encounter this problem?
    Here're some tips for troubleshooting as below:
    (1.) To turn on airplane mode > for 3 seconds > then turn off it.
    (2.) To try to use another different sim card for a check.
    If this problem still exists, please tell me your SIM carrier, and I've sent you a message, please kindly check your inbox.

    7.)
    Does this problem happen when connecting to WiFi?
    I would suggest you clear up your apps in the background, and restore the Google Play store for a check.
    Please also free some memory via the mobile manager app.

    8.)
    Could you kindly tell me which app do you use to find out this matter about your screenshot?
    Please charges the battery more over than 30 minutes even the battery percentage gets full, then remove the cable before going sleep. )
    Please show me 2 screenshots as below on next morning before you use the phone.
    1. Battery: settings> Battery (Battery usage since full charge)
    2. Battery usage: settings> Battery> please click the big battery icon

    9.) Do you mean self-photo saved rotate? I would suggest to can go gallery app > click your photo > edit > mirror.

    Thank you.
  • Hi Feo9a,

    Could you kindly help us to perform logtool on your phone about the mobile data keep disconnecting?
    If you agree, please provide us the log file, and also the information below:
    (1.) Please install the log apk
    (2.) Enable the "modem log. tcp dump tool" > Click the "Start log"
    (3.) Once the problem appears, please click "stop log" and upload logfile to cloud then send the share link to me. (e.g. Asus webstorage or Google drive)
    (4.) Please also tell me what is the time of when the problem is happening? (e.g. 10:00-->10:30)

    Log tool apk:
    https://www.asuswebstorage.com/navigate/a/#/s/F413719FAF8C439EA26D2CC93E2C88AEY

    Log SOP:
    https://www.asuswebstorage.com/navigate/a/#/s/202A23AC6EF24FCC8233D5FD3208D9E6Y

    Please let me know if you need any help.
    Thanks for your assistance.
  • Hi Emilee, thank for yours answers!

    1.) Could you kindly show me how do you find out the cell data connection is very slow?
    Is there any comparison screenshots for our reference? ( In the same location)
    Please also show me your SIM status screenshots when you encounter this problem.
    (settings> system > about phone > status > SIM status)


    There isn't any comparision screenshot but doing test with various providers (fast.com, speedtest.net, google speed test, etc) i can view the slow! The problem is fast but frequent and for this reason i can't show you information about my SIM!

    2.) Thank you!

    3.) What about it ?

    4.) WiFi problem, Could your phone auto connect back by itself when wifi disconnecting?
    Have you turned on the power saver? Does this problem occur even when you connect with a different router?
    Please kindly go Settings> Connections > Wi-Fi >Press & hold [Net Work Name(SSID)] for 2 seconds >Select [Forget Network]>>Re-Connect your wireless.
    Please try to reset the network settings to a check.


    This problem occurs with a lots of routers. I had reset the network settings, the problem is still present!

    5.) Thank you! Maybe it works now, i will update you!

    6.)
    Could the mobile signal re-connect back after disconnecting?
    Is there any error message pop on while you encounter this problem?
    Here're some tips for troubleshooting as below:
    (1.) To turn on airplane mode > for 3 seconds > then turn off it.
    (2.) To try to use another different sim card for a check.
    If this problem still exists, please tell me your SIM carrier, and I've sent you a message, please kindly check your inbox.


    I tried with another sim card, same problem! There isn't any messagge pop while i encounter the problem!

    7.)
    Does this problem happen when connecting to WiFi?
    I would suggest you clear up your apps in the background, and restore the Google Play store for a check.
    Please also free some memory via the mobile manager app.


    The problem happens everytime, with all operations! Please help me to fix it, it is very problematic!

    8.) The problem is now resolved!

    9.) Do you mean self-photo saved rotate? I would suggest to can go gallery app > click your photo > edit > mirror.

    The photos are saved horizontal instead of vertical! The program auto-rote the image!

    Thank you.
  • Hello Asus!

    News?

    Best regards
  • Hi Feo9a,

    Sorry for my late reply.
    (1.)
    Does this problem happen if you enter different locations?
    Could you check this matter with another carrier SIM card?
    I would suggest you try to reset the network settings.
    ( settings> Reset options> reset WiFi,mobile & Bluetooth )

    (3.)
    If your Asus Launcher is on version 5.5.2.19, please restore it for a check.
    ( settings > apps & notifications > see all apps> app info> Asus Launcher > storage & memory >clear storage and cache.)

    (4.)

    For the WiFi problem, Do you connect 2.4g or 5g WiFi?
    Please kindly check this matter under safe mode.
    In safe mode, only the factory pre-installed applications will be loaded.
    For instructions, please refer to the link below:
    http://www.asus.com/zentalk/forum.php?mod=viewthread&tid=3105&highlight=safe+mode

    If this problem still appears, I would suggest you bring your phone to a local service center for a check.
    Sorry for any inconvenience this may cause.
    http://www.asus.com/support/Service-Center-All-Countries/


    (6.)
    This issue will be fixed in the future firmware update, please stay tuned with ZenTalk forum.
    https://www.asus.com/zentalk/forum.php?mod=forumdisplay&fid=39

    (7.)
    Have you use optimization? If yes,I suggest you choose not optimized.
    Please go settings> apps & notifications> see all apps >reset app preference.

    (9.)
    What's the direction that you take a photo when you encounter this problem?

    Thank you.
  • Hi!

    1) The problem is still present
    3) The problem is still present
    4) Both! The problem is still present
    6) The problem is now resolved! Thank you :)
    7) Yes, i use optimization! Why can't i use it ?
    9) Vertical and the phone auto-rotes the image!
  • Hi Feo9a,

    Good day.
    Sorry for my missing reply.
    I would suggest you update the firmware to the WW- v16.0615.1903.92 for a check,

    If these problems still exist as below:
    4.)
    For exclude caused by software, please kindly try to backup phone files and factory reset.

    7.)
    It's mean automatically save as much as possible battery consumption for all apps optimizing battery use.
    If you would like apps automatically start in background, I suggest you choose not optimized.

    9.) I don't find out this matter in the latest version with the stock camera and gallery.
    Please kindly tell me more details about your operation.

    Thank you. :)
This discussion has been closed.