headphone notification problem

edited October 2020 in ZenFone 5 Series
Model: ZC600KL
RAM: 4G
Firmware/APP Version: notification problem
Frequency of Occurrence: notification problem
Rooted: No
APP Name:
Screenshot: https://us.v-cdn.net/6031231/uploads/ww_attachments/201901/26/192410vrnkx1kbbk1avn3a.jpg

Hello, my phone shows the notification of headphone's even if they are disconected. I cant listen anything cuz of that. Any ideas that to do?

Comments

  • Hi vaidukas06

    Good day,
    Are your firmware currently on the latest WW-V16.0610.1901.74?
    Does this problem still appear after reboot? I would suggest you restore the Asus Launcher for a check.
    (settings> apps & notifications > see all apps > Asus Launcher >storage & memory>clear data and cache.)

    Sorry, I got some confusion about the second problem. Do you mean you plug the earphone without any sound even shows the earphone icon?

    Thank you.
  • Hello, I'm having the same problem.


    After I unplug my earphone, the cellphone keeps showing the earphone notification and treats sounds and diplay as if the earphone were still connected (the proximity sensor won't work during calls when I place the phone near my ear, for example).


    Thank you

  • Hi fabio.fcsantos

    Thank you for your asking. Kindly provide the information below so that we could better assist you.

    1. Model Name: Settings>System>About phone

    Refer to the link below to check the model name by model no. in the link

    https://www.asus.com/support/FAQ/1014441/ 

    2. Your current firmware version

    Settings>System>About Phone>Software information

    If you try to update to the latest version, does the issue still remain?

    3. After reboot, does the situation remain the same?

    4. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    5. Please check on SMMI test 

    Calculator> type ".12345+=">SMMI TEST>Single Test>Proximity Sensor Test

  • I had the same issue.

    I fixed it by smashing it a few times and stick things in the headphone jack to try cleaning it a few times.

    So... it is probably a hardware issue.

    This probably won't help but this is how I got it to work at the end.

  • Hi longlyeagle

    Thanks for your sharing. And yes, your method might work.

    The issue of headphone icon stuck can be cause by various reasons, a common reason is the earphone port had too many debris, so that the port keep detect debris or moisture. For people who faces the same issue next time, you can also try to clean your port with the compressed air can or put the device with the dehumidifier for a day.

    Notice: I've heard some people will use hair dryer as the dehumidifier, please don't do that. The heat of the hair dryer may cause other issues unexpectedly.

  • shasankkumar9shasankkumar9 Level 1
    edited September 2020

    I cannot tell if my issue is different.

    The Headphones stay connected even after unplugging. Other times when I unplug the headphones, it disconnects the headphones for just a brief moment and then it popup's up in the notification shows headphone is plugged in even when there is nothing connected to the jack.

    tried smmi test but when I test the speaker it asks to unplug the headphones.

    Cannot tell if it is hardware issue or software issue.

    Please help. thank you.

  • Hi shasankkumar9

    Thank you for your asking. As I mentioned above, please try to clean your port with the compressed air can or put the device with the dehumidifier for a day. Furthermore, kindly enter Safe Mode to check if the issue persists, and perform the Factory Reset.


    If the situation remains the same after troubleshooting all above, according to what you described, please contact ASUS repair center in the country of your residence: https://www.asus.com/support/Service-Center-All-Countries/

    If it is impossible to access the service center during Covid-19 period, please try Call us: https://www.asus.com/support/CallUs

  • I have the same problem now. Getting notification that earphone is connected even though its disconnected. And I couldn't hear any sound..

  • Hi Ibex

    Thank you for your asking. As I mentioned above, please try to clean your port with the compressed air can or put the device with the dehumidifier for a day. Furthermore, kindly enter Safe Mode to check if the issue persists, and perform the Factory Reset.


    If the situation remains the same after troubleshooting all above, according to what you described, please contact ASUS repair center in the country of your residence: https://www.asus.com/support/Service-Center-All-Countries/

    If it is impossible to access the service center during Covid-19 period, please try Call us: https://www.asus.com/support/CallUs

This discussion has been closed.