Could not start media recorder problem

edited September 2020 in ZenFone Max Pro Series
Screenshot: https://us.v-cdn.net/6031231/uploads/ww_attachments/201901/20/230833uqsr6ozhvvbo6vvp.png
APP Name: Camera
Rooted: No
Frequency of Occurrence: Always
RAM: 4G
Firmware/APP Version: 15.2016.1811.338-20181206/2.0.002 (2913-00)
ZF Model: ZB602KL

My stock camera app could not record any videos. Other apps seems to work fine but the default camera could . Please can anyone shed light on this problem ......

Comments

  • Last edited by Jei_ASUS on 2019/1/21 14:03

    Hi jas.arellano2013,

    Could you try clearing Camera data?
    Please check if clearing camera data the problem could be improved.

    If not improved, please back up your data and try a factory reset.
    Sorry for the inconvenience.
  • Jei_ASUS posted on 2019/1/21 14:02
    Hi jas.arellano2013,

    Could you try clearing Camera data?

    Hi Jei,

    Thank you for your help.. I cleared the Camera data and it works now! Thanks a lot!!
  • jas.arellano2013 posted on 2019/1/26 11:43
    Hi Jei,

    Thank you for your help.. I cleared the Camera data and it works now! Thanks a lot!!

    Hi jas.arellano2013,

    You're welcome! :)
  • How to solve this issue

  • AkashaAkasha Level 1

    As clearly stated, you can only record when no other apps apart from the Sound Recorder app is using mic.

    Do make sure no other apps used mic in background while you tried to record.

    If the problem still persists, clear cache and data of the app, grant the necessary permissions and give it a try.

This discussion has been closed.