Signal Dropouts

ZF Model: ZB602KL
RAM: 4G
Firmware/APP Version: 833
Frequency of Occurrence: Daily
Rooted: No
APP Name:

I am experiencing a problem with the phone frequently losing the SIM signal. The network signal goes completely (like it would do if you were going through a tunnel) and doesn't return until the phone is restarted. This is happening on both SIM slots and with different SIMs. Also, the bluetooth sound volume is very low on the phone. Is this currently being investigated by your developers and, if it is, is it gong to be addressed in the next OTA firmware update?

Comments

  • Last edited by Jei_ASUS on 2019/1/18 12:57

    Hi joellyv,

    Do you mean the mobile network is low or disconnected?
    Could you show me a screenshot of the problem? e.g. try to load a website on Chrome, and show me the error message.
    Please tell me the SIM carriers you have tried that have this problem,
    and also try putting your SIM into other phones and check if there are still issues.
    Please show me a screenshot of the signal strength (Settings > System > About phone > Status > SIM status)
    What kind of locations does this problem appear? (inside buildings, on any transportation,..)
    Have you checked in different locations?

    For bluetooth volume low, please try turning on disable bluetooth absolute volume.
    (Settings > System > About phone > tap "Build number" 7 times to enable developer options.)
    Developer options > turn on "disable absolute volume".
    If the problem still exists, please tell me the brand and model of your bluetooth device. Have you checked with other Bluetooth devices?
    Please tell me when listening on which app, which song, does the volume sound low.

    Thank you.
  • Hi,

    I have attached the details of what happens when the SIM signal is lost. This happens in both slots and is resolved only by a restart or power off/on. It seems to occurs sometimes randomly and sometimes

    Regarding the bluetooth volume, Disable Absolute Volume was already switched on. Regarding the headphone devices, I have tried this with Blitzwolf and Lingchen Bluetooth headsets and the result is the same. Also, the camera shutter is very slow on this device. Will this be addressed on the next firmware release?

    Thank you.
  • Attached are the details of when the Signal disappears off the phone.
  • joellyv posted on 2019/1/22 20:20
    Attached are the details of when the Signal disappears off the phone.

    Hi joellyv,

    Thank you for your reply.
    Could you tell me your network provider?
    Thank you :)
Sign In or Register to comment.