WhatsApp problem

edited September 2020 in ZenFone Max Pro Series
ZF Model: ZB602KL
RAM: 3G
Firmware/APP Version: 338
Frequency of Occurrence: Ever
Rooted: No
APP Name: WhatsApp

After a few minutes that I do not use WhatsApp, the app no longer receives notifications. Is it a problem that you also find? Firmware: 338

Comments

  • nope....
    reinstall whatsapp if this prob still there.
    or did you done something in notification settings..or by any 3rd party app
  • Hi michelen,

    Is this happening every time or occasionally?
    Please tell me after not using WhatsApp for how long does this happen?
    For the moments you are not using WhatsApp, are you also not using your phone (sleep mode with screen off) ?
    Is the mobile network/wifi always connected?
    Have you try reinstalling WhatsApp?
    If there is a short video you could provide me, please do.

    Thank you :)
  • Hi everyone. The problem always occurs when the phone goes into hibernation, I tried everything: uninstalled and reinstalled WhatsApp, made a hard reset of the phone and deleted the cache, updated the firmware to the latest version, disabled memory management, enabled all the notifications.

    I bought two Max Pro M1, the first from France (which I returned because I thought it was broken) and the second from Italy, but the problem has always been on both phones.

    Perhaps there is a conflict with some apps I use, such as Nova Launcher.

    Now I have noticed that if I leave the GPS location active, the notifications work well, if I disable the GPS notifications and the messages do not arrive, not even opening WhatsApp.

    The problem, however, not only affects WhatsApp but also Hangouts and Gmail, for example.

    Sorry for my English.

    Thank you all for helping!
This discussion has been closed.