Sudden low quality sound on Headfone

edited September 2020 in Others
Model: ZE552KL
RAM: 2GB
Firmware/App Version: JP_15.0410.1807.75_0
Location: Japan
Frequency of Occurrence:
Rooted: No
App Name:
Description: My Bowers & Wilkins P5 came with 2 cables: One- for IOS and its control and another generic one without any control.

I made the terrible mistake of not pay attention and connected with the IOS cable. Immediately the Zenfone 3 entered what I can describe as a low quality mode. It looks like that Zenfone is trying to connect to a headset communication device instead of a hifi headfone. Immediately I recognized the mistake, changed to the generic cable and Zenfone recognized the headfone and quality came back to what is supposed to be.

However, after this incident Zenfone started to randomly goes back this "headset/low quality" mode. At first a simple re-boot would fix the problem. After that re-boot not worked anymore.
Only solution was to do factory restore. That worked well for a month but today my fone wake up back in "low quality mode".

Is there any other workaround to get out of this annoying mode?
Tested on B&W P5 and Grado SR125.

Any input is welcome....

Comments

  • Last edited by Selena_ASUS on 2019/1/7 17:05

    Hi ueharaxg

    Good day
    Please kindly check this matter in the safe mode.
    In safe mode, only the factory pre-installed applications will be loaded.
    For instructions, please refer to the link below:
    safe mode: https://www.asus.com/support/faq/1005163

    Have you checked your audio wizard settings? Did you use third party app?
    If possible, Could you please kindly let me know how does the sound with poor performance?

    Thank you
  • Re-booting in safe mode has the same effect as a simple re-boot: the very first time you connect the headphone sound quality is ok. However, if you disconnect and reconnect the headphone my Zenfone goes to the low quality mode. The only way to get sound ok again is re-booting and it will last until the next time you unplug and replug...

    I had the audio wizard in my Zenfone 2, in Zenfone 3 is missing...
This discussion has been closed.