Let's talk about asus rog phone 2 after Android 10..

2»

Comments

  • Asus ROG phone 2 has stopped recognising ethernet port in its own Asus Professional Dock. I am connecting it in the aero cooler 2. It was working fine before the update. Now my ROG phone 1 still detects the dock with ethernet port. But the ROG phone 2 doesn't responds to it.

  • I don't really know what's going on, but after few days updating to A10, now all videos (including in youtube, FB, insta, gallery, Netflix...i mean ALL) are lagging and cannot be play at all.

    Please HELP!! ???

  • I have tried performing a downgrade by downloading the .33 version. It gets downloaded as .34 version(some big or sth similar) but the phone didn't recognise the file pasted in internal storage root folder so I performed a factory reset.

    Now the phone is at android 10. It's not asking for any updates and the ethernet ports gets detected sometimes. Don't know what to do

  • Tried copying the new firmware in Asus website which is provided for downgrading. Restarted, power on/off , etc. multiple times but it wont detect the android 9 firmware file.

  • I agree "Rajat Kumar"


    Some people are always complaining no matter what u do to them.


    My advise to those trollers that who the hell asked u to buy this phn, go for a ONE+ ,or Experia or whatever else which u think is more fashionable and customisable.


    I'm using ROG PHONE 2 from Oct 2019 and I love each and every thing of this phone . except that accessories are not available, but in phone I don't find any problems ,it is awesome flawless and a perfect for me.

  • If you still have plans to downgrade to A9 rename file to


    UL-ASUS_I001_1-ASUS-17.0210.2001.65-1.1.97-user.zip

  • thanks it worked but it didnt solve the problem that the phone has stopped detecting the thernet port. It detects the ethernet port for a little while like ranging from 2 to 10 min and then it wont recognize the asus professional dock as an ethernet device as well.

  • Idk man if you had no issues getting it to work before definitely your doing it the wrong way my friend . If it was A10 that caused the issue it should have been fixed with the rollback. If you have a reset option in the Asus dock try doing it or maybe it has something to do with USB settings . I do not have much knowledge about this since I haven't used it.

  • Enable usb debugging from developers option.

  • IF NOTIFICATIONS COME BUT NO DOT SHOWING OVER THE APP IF IT'S ON IT IS A BIG ISSUE WHIT THIS A10 UPDATE OR DOESN'T CONNECTING MY WIRELESS HEADPHONES AFTER A10 UPDATE IT'S ALWAYS SHOWING UNABLE TO CONNECT

  • I'm glad I found this thread. I was waiting for OTA in Thailand, but I think I'll wait and see how the next firmware goes. Sounds like there is no benefit for me to upgrade to Android 10 and it might in fact cause more problems.

  • @sauravshanbhogue thanks for the tips. I tried that too. And now have deposited my phone in the service centre.

    Also, I think a driver update pertaining to the USB interface might have affected the way it behaves now.

    Also I read somewhere that Anders said that one needs to change the country code of the phone or the USB professional Dock. I didn't understand that comment, hence I am seeking ways to troubleshoot my problem from the development team which I think are seemingly busy at the moment

  • i have the same issue until now.... did you fix the problem already? bcoz me the only solution i have is that i will turn off my phone and it will detect again the ethernet when i connect to professional dock but not always....

    now the issue is that when my phone is connected to the professional dock my monitor keeps turning off...please tell me what is your situation now with the dock and your phone

This discussion has been closed.