Alarm icon in status bar always there (solved)

skylerwolfeskylerwolfe Level 3
edited September 2020 in ZenFone 6

I believe this is happening to me since updating to 129. Even when I have all alarms turned off, the status bar icon is still there. Previously it would only be there when an alarm was actively scheduled. I'm not sure if this happened right after the update or not. I only use an alarm on the weekdays and I tend to turn it off on the weekends so that the icon is not there so I just noticed it yesterday.

I have tried the following without success.

  1. Rebooting
  2. Wiping the storage of the clock app
  3. Toggling the option for the status bar icon off then on


Comments

This discussion has been closed.