charging port is unreliable

SomthingPicklesSomthingPickles Level 1
edited September 2020 in ZenFone 6

Recently I have been having issues with my charging port. Sometimes when I plug it in it works fine other times I only get slow charging and other times I get a notification that it is charging and then it stops immediately after. I thought it could be the cable at first, but I have tried multiple cables and it happens with all of them. I'm very concerned because this could be a hardware issue and I don't plan on getting a new phone anytime soon.

Comments

  • You can try blowing the adapter with a hair dryer, and many people respond that charging is normal after heating the adapter.

  • I don't know if this MacGyver tip will work. If it doesn't then please contact your local ASUS support

  • I was facing same issue

    Now after last update my charging port heated up and almost burnt my charging port 😭😭😭

    And I'm not the only one with charging post issues

    This phone has some serious issue but asus doesn't care about

    I have done a great mistake

  • _jis__jis_ Level 5

    Now after last update my charging port heated up and almost burnt my charging port 

    Carefully clean your USB connector and cable from any dirt, moisture, fibers.

    These problems have nothing to do with updates, but only with the environment in which the phone is used, what you have at the bottom in your pocket except the phone and so on.

  • This is not any hardware issue,it's a software issues coming since April update,when it's showing fast charging it will disconnect automatically,but if it shows charging only then it will not disconnect

  • Come on .

    Please take this as an serious issue , there are so many users complaining about this charging issue .

    I never found an correct response or any correct reason.

    Please tell the users a correct reason and fix this ASAP.

  • Yaa man happening same with me, i was about to buy new charger, now i have seen this post!

  • LP_ASUSLP_ASUS mod
    edited June 2020

    The link jis posted addressed your concern.

    If the phone does not fast charge when turned off, you need to contact the repair center.

  • How can i see country flag in front of user on zentalk? As m able to see it in a image shared for andres mod replying, in my 5z i am unable to see any flag in front of user names

    Thankyou😊

  • To be honest I'm not sure, I've only visited this forum on PC, and the country flag appeared a few months ago.

    Just tested with my Pixel and there were no flags either...

  • Thats strange 😁 taking a look into it and adding it to mobile version of zentalk would be a great move towards more transparency with users😜

    Thanks!

  • mosimchahmosimchah Level 1
    edited June 2020

    I'm having the same issue on the .153 firmware where it charges very slow (about 400mah), it almost never says that it's fast charging, so I tried charging with it powered off and it seems to fast charge just fine while it's shut down, it went from 63% to 67% in just a few minutes, with the slow charging I get while the phone is turned on it would probably take like a half hour or so to charge that much, this is all with the stock Asus charger and cable that came with the phone by the way, so it's clearly not a hardware issue, it seems to be an issue with the firmware.


    Edit: After several more minutes it didn't go above 67% so it seemed to be slow charging again even while powered off so I tried a spare cable and now it seems to be fast charging again so maybe it was just a cable issue, although the stock cable would have to have really bad quality in order to go bad this fast with normal usage (I've had the phone since August so it's less than a year), I hope Asus tries to provide better quality cables in the future

  • If you continue to have problems with the replacement cable, let me know.

    I can also have a replacement sent to you if you send me a PM. I agree that it should have lasted longer than a year, and we can replace it in warranty.

  • skylerwolfeskylerwolfe Level 3
    edited July 2020

    In the last few days I have been having issues. I've tried 4 different cords, one of which was the Asus cord. With all of them they will charge initially but within 1 to 2 minutes the current will drop to negative charging. The only way I could get it to charge last night was by turning it off. Here is a one minute screen record of the dropping current while attached to a 2.4A charger.

    https://www.dropbox.com/s/s2j0x4hvbpnrypu/2020-07-05-11-24-52.mp4?dl=0

    When using the stock charger and cable and keeping the phone on a cold block to prevent overheating, it slowly builds up to over 2000mA but then drops down and struggles to stay close to 1000mA.

    https://www.dropbox.com/s/9dd26jevxv78na2/2020-07-05-11-39-25.mp4?dl=0

    I've never had any of these problems till a few days ago it seems.

    Edit: The last few times I've charged it seems to have been ok. Here's hoping it was just something weird on that day or two.

  • _jis__jis_ Level 5

    Check your USB port for dirt.

This discussion has been closed.