Zenfone 5z suddenly lost signal, stuck on airplane mode

vince.disametovince.disameto Level 1
edited September 2020 in Fan Chat

My phone lost signal for both sim cards.tried to uninstall/reinstall the sim, reboot and factory reset the phone but the issue persist. When i try to call outbound,message says turn off airplane mode.

Comments

  • This is 6z forum but did you try safe mode?

    press and hold down the power key In the pop-up menu, touch and hold Power off until the Reboot to message appears.


    or some ADB command to switch it off but I am not sure if it works and how its gonna looks on android 9 or 10


    here is some thread with the same issue

    https://www.asus.com/zentalk/thread-267740-1-1.html

  • You can refer to my reply in the link below. This method is useful for a lot of users, but if the problem persists or does not improve, it is still recommended to go to the service center.

    https://zentalk.asus.com/en/discussion/7307/no-sim-service-on-my-device

  • Thanks man.tried it but still not getting signal

  • IT WORKED! I was doubtful at first and scared of crushing my phone screen but it worked. Thanks ?

  • I too have the same problem. I did a trick from XDA forum. Not sure it will work for you.

    Prerequisites: update software to 100.10.170.70 (I did it manually)

    1.Drain your battery to 4 percentage and turnoff your mobile.

    2.Then restart in download mode( press volume down and power button simultaneously).

    3.Then in download mode wait for the battery to drain out completely.

    4.When battery runs out of power press the power button again to see that baterry is fully down i.e no response while clicking power button.

    Final step recharge your phone upto 10 or 20 percent and turn on your mobile. And wait for sometime. The XDA author says by doing so the radio component resets completely. I am not the author. But it worked for me.

    I tried this method two times. Not guaranteeing anything. No harm in trying when official service assistants doesn't help much. All the best.

  • It worked...thanks man I was worried since morning as during this lockdown having a network is a must...I was sceptical but as per the research there's some issue with the antenna cable...and you made sense though. Thank you once again 🤘🏻

This discussion has been closed.