Rear camera "portrait" mode freezes / can't take photo

I am having an issue but only for the rear camera. Here are the steps:

1) launch the camera app. By default you will be on "photo" mode using the rear camera. You can then swipe left to go to "video" mode or swap right to go to "portrait" mode.

2) When I swipe right to go to "portrait" mode, the display freezes. The buttons are not working (shutter, settings, reverse camera, etc). The only thing I can do is swipe again left or right to go back to "photo" mode or "pano" mode.

Everything else is working for me except for that "portrait" mode when using rear camera.

I hope I explained it well.

Comments

  • john.lumbrejohn.lumbre Level 1
    edited January 4

    I have uploaded a screen record. As you can see, when entering portrait mode, the camera freezes unlike on the other modes. Any help with this is appreciated. I just bought this 2 days ago.

  • No feedback? Suggestions please? Insights?

  • OPCOPC Level 4

    I have just entered the portrait mode and it works fine. In your recording it's clear it freezes immediately when getting in the portrait mode. I would clear storage and cache of the camera app.

  • Did clearing the cache and storage of the camera app resolve the issue?

  • john.lumbrejohn.lumbre Level 1
    edited January 8

    Thank you for your replies and suggestions.

    Yes, I have tried clearing the storage and cache of the camera app but it is still not working.

    I even went as far as resetting it to factory settings as it is a newly bought phone but it did not also fix said issue.

    Any other suggestions please?

  • Can you try a replacement where you bought your phone? This could a hardware fault. A long time ago I bought a Lumia 920 which its camera simply not worked at all, just a black screen and nothing more. In the same day i returned this faulty phone and got a new one that this problem never happened.

  • I will try that as a last resort. But I really don't think its a hardware fault as the other "modes" are working perfectly fine. But thank you for the suggestion.

  • I too have the same issue as @john.lumbre

    Tried clearing storage and cache but in vain. The issue persists.

    Downloaded Google Camera and it's working as expected even in potrait mode.

    So i suspect this to be a bug in the asus camera app. But i don't see many people reporting anything like this.

  • Any suggestions are welcome

  • Leaving a screen recording.

    When opened with asus default camera it is getting struck in potrait mode

    Please advise.


  • OPCOPC Level 4

    Portrait mode running absolutely fine on my phone all the time. I agree you have a software issue as hardware problems I believe would effect all modes.

Sign In or Register to comment.