Issue kunai gamepad EU

3ntr0pia3ntr0pia Level 1
edited September 2020 in ROG Phone 2

hi guys, I have recently received the EU kunai gamepad and I immediately found 2 serious problems

1. on shadowgun leggend that connects gamepads with the bumper the commands don't work, go late or get stuck making it impossible to play


2. if you set the keys on the screen for games that do not support controllers, the analog for the movements loses gradual movements making the game frustrating

Comments

  • Thank you, I don't know in which FW this happened but I will send your feedback to our devs

  • I have a kunai gamepad and I don't have these issues, controller version 1.3.8.

  • We found the issue and it will be fixed with GamePad v1.3.9

  • ervin28_deluteervin28_delute Level 1
    edited April 2020

    I have issue in kunai gamepad and handheld mode which you can only use 1 button on the right controller when you use 2 buttons at the same time. I tried it in different games and emulator. Using 2 buttons at the same time but only 1 function. I tried using all buttons but they're working fine. Using only at 2 or more buttons at the same time have the issue. Please help me. My version is in the image.


  • I have an issue in kunai full version which in both mode (handheld & gamepad) using 2 or more buttons at the same time is not working. I mean if i did that, only 1 button is functioning. Also all buttons is working.

    Im disappointed becoz im playing resident evil 4 emulator which i need to hold down a button for target the zombie and another button to fire.

    Also a combo in tekken games using emulator.

    Please make an improvements for that. Thank you!

  • Estou com problema para baixar a nova atualizacao do zenfone 4 selfie

This discussion has been closed.