Charging port temperature abnormalities



  • ronald1985ronald1985 Level 5

    It's during the setup screen after you factory reset (where it is dark and orange). After you have an internet connection and then login onto Google, it would ask you to restore. So don't skip the setup screen to get to the home screen quickly. You will need to take time reading it to find it.

    I don't use the 30w charger provided because I don't need it charging quickly as I charge mine overnight with Battery Care active.

    iPhones are very good, suprised you changed it to be honest. But it is new and something to try but it is bad you're having bad experience now.

  • yes maybe it was my mistake to use 30w charger, i don't need faster charger. i should of buy different charger. im going to buy new charger for this phone and if it still doesn't work then there nothing i can do. if i give them to fix it will probably take forever. i need phone rn. i don't have other phones. i might just have to use computer. i have ordered new charger from amazon, i will give it a try and if it works then will use that charger instead of this one. if not then never buying asus rog. stick to iPhone. i still don't know if its the problem with charger or phone. it says remover usb cable and charger, so it might be problem with the charger.

  • Yep, this phone is expensive and with only 7 months of use this happen. With the customer service I decided to go with other brand for my PC rig. And might as well choose a different brand for smartphone in the future. No active moderators here and same with their service centers.

  • so same thing happened with your phone too? did it says USB Temperature Warning? so you buy the new charger and it started working? mine it says USB Temperature warning so it didn't charge and have not charging since 1-2 days and its at 3% battery, tried on charging PC through USB but forgot this hyper charger doesn't have cable to charge on PC, maybe it will work on laptop but not computer, so i have ordered new charger, i still don't know if the problem is charger or phone, if it work with the charger i ordered form amazon then good, or else im moving to iPhone like i was before.

  • RamsesRamses Level 1
    edited September 2020

    it did all of the sudden and was wondering what was the cause... restarted the phone a few times and it was charging again... but eventually the notification did not came off when using the bottom charging port... the side charging port was working though but the bottom charging port was busted because it was burnt (according to the service center)... before i surrendered my phone for repair i also tried a different charger/charger cables no luck at all... if i knew it was burnt or been overused i should have used the bottom port rarely but how would i know right? it's an high end phone and the hypercharge feature should handle it because it comes with it.... try using the side port... bringing it to service center will take a long time especially with the pandemic right now...

    if you have a motherboard that has type c you can try charging it... i forgot if it was charging but i did transfer my files before i surrendered my phone (using the phone's side port) there are two ports there just make sure you plug it in the right port...

  • service center is hella far from my state. i don't think it worth it. Also if i send them, they will take forever. i can't live without 1 days, forget about the months. just going to give it a try on new charger that is arriving tomorrow and see if it works. will update here

  • wow bro, i just removed the side port and use the charging, it is CHARGING NOW, but when i MSG the asus service center, they told me to first back up my data and do factory reset, i did do back up form google drive, but when i try to restore, not 1 apps download from restore. at least side port charging is working, but it looks like i will lost all my data.

  • RamsesRamses Level 1
    edited September 2020

    You mean they suggested to backup and restore regarding to usb charging temperature issue? (because you don't need to restore the phone when using the charging side port). You might want to check the charging cable for signs of burn as it might be the same as mine and worst might also destroy the side port.

    You can view the history of apps you downloaded in playstore. Playstore -- upper left side "3 lines menu" -- "my apps & games" -- "library" or you can manually sync your google account through the phone settings, you might have disabled auto sync on set up. Regarding to app's data it will automatically restore once you sign in using the gmail you used depending on the app you might manually have to search for "restore" inside the app settings.

    I don't like defective gadgets lol so yea i always get them to fix as early as possible who knows that it might be connected to some other hardwares and might affect them in the long run. It's just me though :D

  • yes, they told me to do backup and do factory reset for this usb temperature warning. even before msging them, i did backup from google drive, and it shows all the apps in the google drive. but it just doesn't work when i restore it. i mean i did download all the apps by myself becuase before doing factory reset, i screen shot and saved it. so i know which apps i had it.

This discussion has been closed.