After upgrading to Android 10, "Tap to Translate" in "Google Translate" doesn't work anymore

hirokohiroko Level 1
edited September 2020 in ZenFone 6

System automatically poped-up an update to upgrade to Android 10 in 11/29, but after upgrading, I found the "Tap To Translate" function in Google Translate, which can translate text by copying them to clipboard, doesn't work anymore. (Google Translate ->settings ->Tap to Translate ->Enable )


What is worse is I found it seems all the functions related to clipboard monitoring are broken. Such as a popular dictionary app "ColorDict" also encountered such issue (ColorDict -> Settings -> Auto fill Clipboard text.)


Such functions are worked when in Android 9.

I'm always using this function for work so please fix this as soon as possible. Thanks.

Comments

  • _jis__jis_ Level 5
    edited December 2019

    Google Translate works for me in Nova and Asus launcher with the latest update WW_17.1810.1910.73.

  • ColorDict wasn't updated since 2017, when I launch this app, I have a popup telling me that this app may not working on Android 10...


    For Google Translate, it's working for me. Have you authorized the superposition of this app ? Authorized it from auto start manager ?

    Maybe a simple restart with a re-installation of Google Translare can solve your issue.

  • everything works for me

  • now I'm using a translator ?

  • Google Translate "Tap to Translate" function works here.

    But it could be that the settings faced some issues in the carry-over.


    You could try to clear all app-data for Google Translate and then re-install/enable it.


    When Tap-to-Translate is active in the background, there will be a silent notification (no icon but you can see it when you slide the panel down).


    You can also show or hide the floating icon.

  • @hiroko have you solved your problem?

This discussion has been closed.