Zenfone 6 Dualshock 4 issue

arknitosarknitos Level 1
edited September 2020 in ZenFone 6

Hi everybody

Despite of andoird 10 installed (build 1910.73), i can't use dualshock. PS4 Remote play says "This device doesnt support DUALSHOCK 4" :(

Is there any chance to make zenfone 6 support sony's controller?

Comments

  • Firstly, ignoring PS4 Remote Play , Can you connect the PS4 controller to Android using Bluetooth?

    And if yes, does it work to navigate?


    I suspect so far the main issue is that Sony has yet to validate PS4 Dualshock with the PS4 Remote Play app on most other units.. but we'll try a bit here as well

  • Yes, there are no problems with connecting controller both Bluetooth and otg cable, and it is indicated as controller.

    Actually, I haven't tried to play anything else with it, but it shure works to navigate through UI.

    Nevertheless, the main idea is to make it works with PS4 Remote play :)

    So i'm really looking forward to your help )

  • Assuming you have followed all the steps necessary as well - like update tge PS4 to version 6.5?

  • Just now I have updated everything I can - no luck.

    The problem comes regardless of connection Remote Play to PS4

  • In my testing it seems as it's only PS4 Remote Play that's not working. All the games I tried that has PS4 controller support worked flawlessly.

    Looking at the reviews for PS4 Remote Play, we're not alone but we will see if we can make it work. Thanks!

  • Yes, I've tested dualshock in several games too and everything worked quite well and much better via cable connection.

    It seems that the problem is in PS4 remote play hardcoded supported device list or something like this.

    I'll test with customized build.prop next few days and put result here

This discussion has been closed.