ZenFone 6 Timezone Brazil

2

Comments

  • This issue has been fixed, and will be pushed in an upcoming FOTA.

  • I'm having the same issue. It's really annoying. And no matter what I do, it always goes back to GMT -2.

  • I am having the same issue. Can't even use the phone paired with the smart watch, somehow it messes with the time on the watch too, no matter what setting i use. Its really an annoying bug. No fixes yet?

  • Same issue here, and I found a workaround: if you disable the GPS and set date/time amd timezone to update from network, it works correctly.

    Now it gets updated to the wrong timezone only when I enable the GPS. It is still pretty annoying and of course should not happen, but at least now I know when it is goning to hapoen.

    ASUS, is there a date for this fix? We paid some good money to have a basic issue like this one unaddressed. Do you even realize that for most people the phone is a watch too? I dont have any other way to keep track of time during the day, it is important for us.

  • demetrius.morodemetrius.moro Level 1
    edited December 2019

    @LP_ASUS you said on dec-6th that there were a fix coming on a future FOTA update. Have you deleted the post? I can't find it now. (EDIT: found it now, sorry).

    Is there any news about this fix and its release date? Or any other workaround that works without having to disable the GPS?

  • Tried your fix, even though works on the phone it still messes with the time on the smart watch because the time zone is wrong. Really annoying, can't have the same time on the phone and the watch. Hope the fix comes soon, for now i cant pair phone and watch.

  • @LP_ASUS any news when we'll have a fix or upades is coming? Really need to know because if this takes to long i will have to get rid of my zenfone 6. Can't have a phone that cannot show the right time. I am always traveling and it keeps changing to the wrong time zone no matter the setting i have. It became a problem for me. Thanks!!!

  • I'm waiting for this fix, it's really annoying have to set timezone frequently.

  • This problem just started happening for me... Any fix on Asus side planned? It's pretty serious to have the wrong time...

  • I have the same problem. I solved the automatic time change by turning off the automatic use of time and time zone over the network and, here comes the tip, even if the time is correct change manually, so it does not change more.

  • Hi there, any updates on this?


    This issue is so annoying!

  • Where is the release with this fix?

  • Lançaram a atualização essa semana, problema resolvido!!!! Da uma olhada ai, ja deve aparecer a atualização pra vc tb.

  • No update here too...

  • brunofracalossibrunofracalossi Level 1
    edited December 2019

    But I just noticed that now using automatic timezones is getting the correct gmt -3 without summertime.


    Update: issue just came back. It is so annoying ..

  • This bug just made me miss a flight, thanks Asus!

    (No update here too)

  • No update here either. I wonder how long it's gonna take to fix this. 2020 will begin an hour sooner for me haha

  • Do you mean you haven't received the latest FOTA? Can you manually download the file and install it from here?

    You're looking for 1911.110 WW. A guide on how to complete the installation is here. https://www.asus.com/us/support/FAQ/1009748/

    Once you install 1911.110, is your clock updating correctly?

This discussion has been closed.