Unable to send MMS via default messages app

SubhenduSubhendu Level 2
edited September 2020 in ROG Phone 2

Anyone facing the same issue as they unable to send the any MMS via the default message app ?

Hello @Anders_ASUS could you please look into the matter?

Comments

  • Was this working previously and is now having an issue? Do you still have a SIM signal?

    If you reboot the device can the phone send MMS messages?

  • This will be an APN issue. Make sure you have, "default, supl, mms" under "APN Type" in your APN settings..

  • Yes earlier I was able to send MMS from my old honor 9i model but now unable to .

    I even checked as per cheetah2k whether I am in default APN or not & there also it is default setting.

    I tried to re-start the device too that also not working out.

  • Ahh, so you were never able to send MMS messages on this phone? I suggest going to your mobile carrier and requesting an alternate SIM. Quite a few users have had issues with older SIMs that worked in older phones, but would have connection issues for data/SMS/phone calls on the ROG Phone II.

    See if you can test in the store whether the new SIM will work. Off the top of my head I think about 5 people have had this issue so far.

  • Are you able to receive MMS? I have found with previous phones (different brands) that If I can't receive MMS, then I need to send one first and the other way around. In most cases, this is an issue with your carrier. Not the phone.

  • FYI ,I have tried from different career too but there also I am unable to send MMS & I haven't received any MMS yet in this phone

  • sorry about the late reply. Ok, you haven't received any MMS but do you know if anyone has sent you one?

    You could also try to go to settings -> system -> reset options and reset BT, WiFi and Mobile. Let's hope it helps

  • OPCOPC Level 4

    Anders_ASUS Resetting network settings helped in my case. I could send but not receive MMS messages. My network settings were imported from Samsung Note 8.

This discussion has been closed.