Issue with cellular network data connection lost

samvelkochsamvelkoch Level 1
edited September 2020 in ZenFone 6

Dear ASUS, I've found a problem which happens when my Zenfone 6 leaves Wi-Fi area. It lost possibility to use cellular network data connection (same time voice calls work fine).

The only ways to solve the problem is not to reboot a device or enter/exit an airplane mode BUT to remove SIM card via working phone and put it back OR to change network type to 2G/3G and back to 2G/3G/4G

Zenfone 6 Edition 30, WW_16.1220.1909.193_0, Vodafone (HU)

Any ideas why it happens and how to solve it without service center? Thank you in advance...

Comments

  • Probably it is the Vodafone/UPC network problem, not the phone /// but anyway check it if possible.

    PS: thank you for the Edition 30. It simply amazing device. Last time when I felt the same huge like sense to device was in 2001 to one of Motorola phones :))) Designers are genious

  • What APN settings are you using? Vodafone have recently changed their settings in some countries so double check if you have the right ones

    You can also try going to developer settings and enable Mobile data always active which you find under Networking. This will drain the battery a little bit.

  • APN setting as it recommended by operator Vodafone HU for prepaid users vitamax.internet.vodafone.net

    It seems that this problem appear just on some devices. For example my old Zenfone 5Z is works fine but Zenfone 6 and some iPhones not OK.

  • If this is the case, then it sounds like you need Vodafones help. Please let us know if there's anything we can do

  • Case closed. They fixed network settings. Thank you for cooperation, Anders!

This discussion has been closed.