Dialer thinks I'm in England

rfarfa Level 2
edited September 2020 in ZenFone 6

When I click on any number in an email (outlook) the dialer automatically adds +44 to the number

I'm in Australia (+61)

How do I either change the dialer to Australia or turn the additional information off?


Comments

  • Do you have the language set to English Australia in Settings -> System -> Language & Input -> Languages

    In the calling app, press three dots in top right corner, then call, advanced, do you have home dialing enabled? if yes, then press on the text, not the toggle, and pick Australia

    I hope this solves your issue

  • Thanks, that has fixed it ?

This discussion has been closed.